L'Ampera de ampera57

Présentations de nos voitures
ampera57
Camille Jenatzy
Messages : 2691
Inscription : mer. 29 janv. 2014, 13:29
Amperisme : Amperiste
Localisation : Moselle

Re: L'Ampera de ampera57

Message par ampera57 » jeu. 13 janv. 2022, 18:33

Herto a écrit :
mer. 12 janv. 2022, 15:50
Ca arrive en cas de températures très froides. Le seuil est de -4°C pour les 2012 et -10°C pour les 2013 et après.
Voir cet article : http://www.amperiste.fr/node/674
Je sais bien, mais je les fois où j'ai eu ce phénomène c'était par température légèrement positive (entre 4 et 6 degrés). D'où mon interrogation sur la sonde de température.

ampera57
Camille Jenatzy
Messages : 2691
Inscription : mer. 29 janv. 2014, 13:29
Amperisme : Amperiste
Localisation : Moselle

Re: L'Ampera de ampera57

Message par ampera57 » lun. 07 févr. 2022, 23:42

Depuis le 14 Janvier dernier, j'ai à présent le message "entretien du système de charge haute tension". Impossible de recharger la voiture depuis. Et du coup comme la batterie est vide la voiture consomme +/- 10l/100.
Le reset clé de 10 n'a rien changé. J'ai également pensé à une faiblesse de la batterie 12V mais le message persiste malgré un coup de chargeur 12V pour rebooster la batterie.
En regardant ici, j'ai vu qu'il s'agit peut-être d'un manque de liquide de la batterie HT, peut-on commander ce liquide et faire l'appoint soi-même ? Si oui où ?
J'ai aussi vu qu'il pouvait d'agit du faisceau qui fond, mais vu les températures actuelles ça m'étonnerait que ce soit ça, d'autant que le thermique ne tourne presque jamais.
Si ce n'est pas ça, avez-vous une autre idée ? Par ailleurs je souhaiterais pouvoir lire et effacer les codes défaut, j'ai vu un vieux post sur le couple ELM +Torque, existe t'il un système compatible avec un PC pour ceux qui n'ont pas de téléphone tournant sous Android ?
Merci pour votre aide.

Avatar de l’utilisateur
Frankenstein
Zénobe Gramme
Messages : 215
Inscription : mar. 31 août 2021, 09:07
Amperisme : Amperiste
Contact :

Re: L'Ampera de ampera57

Message par Frankenstein » mar. 08 févr. 2022, 01:12

Hello, y'a un post à ressortir où figure la ref du bon ODBD avec port série ou usb à connecter via le soft Opel-Chevrolet sous windows 7 ou plus (à voir). ça me branche aussi au cas où, mais la dernière fois que j'ai connecté un odb2 wifi et un prog dont j'ai oublié le nom, j'ai eu 'l'arbre de Noêl' sur l'ampera (message à la noix qui a disparu sitôt débranché), alors je temporiserai mon envie :mrgreen:
Youpi !!!! je l'ai retrouvé !
Analyse AMPERA avec GDS2 :
http://blog.obdii365.com/2020/04/03/fre ... -vauxhall/
https://www.obdii365.com/wholesale/vxdi ... anner.html

Enjoy ! :ampera:
Opel Ampera 2012 115400 Kms
Dicton : " He's alive, he's alive !! " Better than Alkaline-Battery !
Centres d’intérêt :Jouer avec les cerf-volants un soir d'orage !
Profession :"Savant 'jeune' et exalté, mais dépassé par sa création".

Lel
Camille Jenatzy
Messages : 8497
Inscription : sam. 23 juil. 2011, 00:56
Amperisme : Voltiste
Localisation : Chaumont-Gistoux (Belgique)

Re: L'Ampera de ampera57

Message par Lel » mar. 08 févr. 2022, 03:24

ampera57 a écrit :
lun. 07 févr. 2022, 23:42
Depuis le 14 Janvier dernier, j'ai à présent le message "entretien du système de charge haute tension". Impossible de recharger la voiture depuis. Et du coup comme la batterie est vide la voiture consomme +/- 10l/100.
Le reset clé de 10 n'a rien changé. J'ai également pensé à une faiblesse de la batterie 12V mais le message persiste malgré un coup de chargeur 12V pour rebooster la batterie.
En regardant ici, j'ai vu qu'il s'agit peut-être d'un manque de liquide de la batterie HT, peut-on commander ce liquide et faire l'appoint soi-même ? Si oui où ?
J'ai aussi vu qu'il pouvait d'agit du faisceau qui fond, mais vu les températures actuelles ça m'étonnerait que ce soit ça, d'autant que le thermique ne tourne presque jamais.
Si ce n'est pas ça, avez-vous une autre idée ? Par ailleurs je souhaiterais pouvoir lire et effacer les codes défaut, j'ai vu un vieux post sur le couple ELM +Torque, existe t'il un système compatible avec un PC pour ceux qui n'ont pas de téléphone tournant sous Android ?
Merci pour votre aide.
Salut Ampera57.
Ça sent la reprogrammation du HPCM2, avec à la clé une perte de capacité utile de la batterie (1 à 1,5kWh), voire aussi une consommation électrique augmentée.
Sinon, ça peut aussi provenir du capteur du niveau de liquide de refroidissement de la batterie qui serait défectueux. C'est ce souci-là que j'ai eu à la 3ème panne de charge.
Chevrolet Volt 2012
Toyota Corolla 1.4 VVTI 2001

ampera57
Camille Jenatzy
Messages : 2691
Inscription : mer. 29 janv. 2014, 13:29
Amperisme : Amperiste
Localisation : Moselle

Re: L'Ampera de ampera57

Message par ampera57 » mar. 08 févr. 2022, 14:46

Lel a écrit :
mar. 08 févr. 2022, 03:24
Ça sent la reprogrammation du HPCM2, avec à la clé une perte de capacité utile de la batterie (1 à 1,5kWh), voire aussi une consommation électrique augmentée.
Sinon, ça peut aussi provenir du capteur du niveau de liquide de refroidissement de la batterie qui serait défectueux. C'est ce souci-là que j'ai eu à la 3ème panne de charge.
La reprog c'était pas plutôt lors du message "entretien volant" ?
Quand je regarde les photos publiées par Herto ici sur la photo de droite mon niveau est plutôt vers le milieu du réservoir là ou il y a la surépaisseur... je vais donc déjà tenter de faire le plein de Dexcool, par contre pas moyen d'en trouver sur le net... Y'a t'il plusieurs références ? Autre question une fois le plein fait la recharge de la batterie est-elle immédiatement possible ou faut-il effacer le code-erreur ?

Avatar de l’utilisateur
Robby
Camille Jenatzy
Messages : 3105
Inscription : sam. 24 mars 2012, 11:54
Amperisme : Batteriste
Localisation : Haute-Savoie

Re: L'Ampera de ampera57

Message par Robby » mar. 08 févr. 2022, 20:49

Non la reprog c'est bien avec le message "entretien du système de charge haute tension" :cry:

ampera57
Camille Jenatzy
Messages : 2691
Inscription : mer. 29 janv. 2014, 13:29
Amperisme : Amperiste
Localisation : Moselle

Re: L'Ampera de ampera57

Message par ampera57 » mer. 09 févr. 2022, 00:47

Robby a écrit :
mar. 08 févr. 2022, 20:49
Non la reprog c'est bien avec le message "entretien du système de charge haute tension" :cry:
Aïe... et pour le dex-cool, une piste ?

Lel
Camille Jenatzy
Messages : 8497
Inscription : sam. 23 juil. 2011, 00:56
Amperisme : Voltiste
Localisation : Chaumont-Gistoux (Belgique)

Re: L'Ampera de ampera57

Message par Lel » ven. 11 févr. 2022, 01:36

Pour le dex-cool, je ne sais pas. Je ne vois qu'une CC Opel agréée pour te le fournir.
Et oui, il faudra effacer le code-erreur, en principe...
Chevrolet Volt 2012
Toyota Corolla 1.4 VVTI 2001

Avatar de l’utilisateur
Thierry
Camille Jenatzy
Messages : 2789
Inscription : sam. 12 oct. 2013, 02:10
Amperisme : Batteriste
Localisation : France - 95

Re: L'Ampera de ampera57

Message par Thierry » ven. 11 févr. 2022, 02:01

Vérifie déjà le niveau du liquide de refroidissement.
viewtopic.php?f=27&t=1463&start=10#p20024
02/14->03/21 : Ampera 2012, 85000km, 0.83l+13kWh/100km - min dom>travail>dom 9.89kWh/100km
03/21->09/21 : Mercedes A250e ... #CétaitMieuxAvant #CestMieuxApres
09/21->??/?? : Tesla Model 3 SR+ v18, rouge, MIC, LFP

ampera57
Camille Jenatzy
Messages : 2691
Inscription : mer. 29 janv. 2014, 13:29
Amperisme : Amperiste
Localisation : Moselle

Re: L'Ampera de ampera57

Message par ampera57 » ven. 11 févr. 2022, 19:16

Thierry a écrit :
ven. 11 févr. 2022, 02:01
Vérifie déjà le niveau du liquide de refroidissement.
viewtopic.php?f=27&t=1463&start=10#p20024
Ben oui, c'est ce que je disais plus haut, d'où ma question sur le Dexcool...
Hier Opel Vénissieux m'a dépanné d'un bidon, mais cela n'a pas résolu le problème. Après si comme dit Lel il faut effacer le code-erreur ce serait normal que ça ne résolve pas tout...
Quoi qu'il en soit j'ai pris RV chez Autopolis à Luxembourg la semaine prochaine, pour faire l'entretien annuel et résoudre ce souci. Le seul petit hic c'est que je vais faire 600 bornes à 10l/100 mais c'est un moindre mal.

PS : Opel Vénissieux m'a par ailleurs confirmé qu'ils n'entretenaient plus les Ampera. Je n'y ai encore jamais mis les pieds, mais vu leur mauvaise réputation ce n'est apparemment pas une grosse perte (bon ils m'ont quand-même dépanné pour le Dexcool)...

Répondre