Vidange huile moteur nécessaire, 300 kms après la vidange

Quand quelque chose ne marche plus
Pierre
Alessandro Volta
Messages : 50
Inscription : lun. 30 juil. 2018, 13:36
Amperisme : Amperiste

Vidange huile moteur nécessaire, 300 kms après la vidange

Message par Pierre » lun. 12 nov. 2018, 12:55

Bonjour a tous les Ampéristes et au autres aussi :D ,

Ce matin, j'ai pris la route, comme d'habitude pour aller bosser.
Je roulais en mode électrique et au bout de quelques kilomètres j'ai vu un message s'afficher sur le tableau de bord
"Vidange huile moteur nécessaire" :think:
Étrange, car la voiture sort de révision (Septembre) et n'a parcouru que +- 300 kms en thermique depuis.
Je m'arrête, je coupe et je rallume la voiture pour voir si ça n'effacerai pas le message, mais il reviens dès que je rallume la voiture.
Comme il faisait nuit noire, je roule en électrique jusqu'à mon job , toujours en électrique et là, je vérifie le niveau d'huile ...
Pas de soucis de niveau d'huile et l'huile est bien claire. Bon ça m'a rassuré un peu.
Compte tenu de ça, je pencherai bien pour un problème de sonde de niveau d'huile ou quelque chose comme ça ...

Avez-vous déjà eu ce type de soucis ? Savez-vous ou se situe la sonde de niveau d'huile ?

Entre midi et 14 heure, je vais tenter d'effacer les codes-d'erreur OBD2, avec Torque, je vous dirais si cela a un effet sur ce problème...

Je suis bien sur preneur de tous conseils ...


Pierre

Apfelgluck
Camille Jenatzy
Messages : 1001
Inscription : sam. 12 nov. 2016, 10:33
Amperisme : Batteriste
Localisation : Charente-Maritime
Contact :

Re: Vidange huile moteur nécessaire, 300 kms après la vidang

Message par Apfelgluck » lun. 12 nov. 2018, 13:00

Sûrement plus simple que ça, ils n'ont pas dû remettre à zéro quand ils t'ont fait la vidange. Va sur le menu huile voir à combien de % tu es, puis un appui long sur le bouton et ça reset à 100%
Ex - Ampera Cosmo Pack 01/2012 ---- Achetée le 24/11/2016 à 82325kms. Vendue le 11/01/2020 à 98300kms.
Hyundai Kona Executive 64kWh prévu pour le 16/01/2020. [Mode camomille on]

Lel
Camille Jenatzy
Messages : 7694
Inscription : sam. 23 juil. 2011, 00:56
Amperisme : Voltiste
Localisation : Chaumont-Gistoux (Belgique)

Re: Vidange huile moteur nécessaire, 300 kms après la vidang

Message par Lel » lun. 12 nov. 2018, 14:11

Je penche comme Apfelgluck pour l'oubli de la remise à zéro du "compteur" d'huile...
A combien de % est-il?

Pierre
Alessandro Volta
Messages : 50
Inscription : lun. 30 juil. 2018, 13:36
Amperisme : Amperiste

Re: Vidange huile moteur nécessaire, 300 kms après la vidang

Message par Pierre » lun. 12 nov. 2018, 14:19

Merci Apfelgluck et Lel, mais non, après la révision j'avais bien vérifié si ça avait été fait et c'était ok, j'en suis sur. :shock:

Mais là, dans le menu huile c'est à 0% ..... :o

Je vais de ce pas tenter de faire un clear des codes-erreurs OBD2... et je vous dis ce qu'il en est ...

Vous savez ou elle est la sonde de niveau d'huile sur l'ampéra ?

Apfelgluck
Camille Jenatzy
Messages : 1001
Inscription : sam. 12 nov. 2016, 10:33
Amperisme : Batteriste
Localisation : Charente-Maritime
Contact :

Re: Vidange huile moteur nécessaire, 300 kms après la vidang

Message par Apfelgluck » lun. 12 nov. 2018, 14:28

Déjà remets le à 100%
Ex - Ampera Cosmo Pack 01/2012 ---- Achetée le 24/11/2016 à 82325kms. Vendue le 11/01/2020 à 98300kms.
Hyundai Kona Executive 64kWh prévu pour le 16/01/2020. [Mode camomille on]

Pierre
Alessandro Volta
Messages : 50
Inscription : lun. 30 juil. 2018, 13:36
Amperisme : Amperiste

Re: Vidange huile moteur nécessaire, 300 kms après la vidang

Message par Pierre » lun. 12 nov. 2018, 14:55

La lecture des codes OBD2 donne P0315 - Groupe motopropulseur.. Je vais demander à Google a quoi cela fait référence...

Le reset des codes-OBD2 n'a rien donné, l'erreur reviens de suite ..

@Apfelgluck, la remise à 100% de la durée de vie de l'huile a eu pour effet d'effacer le message d'erreur du tableau de bord, mais le voyant moteur reste allumé....

Après chaque test j'ai bien sur éteint/rallumé la voiture. Je ne sais pas si ça vaut le coup de tenter un reset clef de 10....

Lel
Camille Jenatzy
Messages : 7694
Inscription : sam. 23 juil. 2011, 00:56
Amperisme : Voltiste
Localisation : Chaumont-Gistoux (Belgique)

Re: Vidange huile moteur nécessaire, 300 kms après la vidang

Message par Lel » lun. 12 nov. 2018, 15:04

Je tenterais la clé de 10... Et si le voyant est toujours allumé, il faudra contacter ton cc.

Pierre
Alessandro Volta
Messages : 50
Inscription : lun. 30 juil. 2018, 13:36
Amperisme : Amperiste

Re: Vidange huile moteur nécessaire, 300 kms après la vidang

Message par Pierre » lun. 12 nov. 2018, 15:23

Merci Lel. Oui, en dernier ressort, je contacterai mon cc.

En cherchant des infos à propos du code OBD P0315, j'ai trouvé cet article du forum :
viewtopic.php?f=24&t=2970&hilit=P0315

Les symptômes sont exactement les même que ceux que j'ai eu .... Et donc, à priori, il est donc possible que ces messages soient issue de mon boitier OBD2 qui provoquerai d'une corruption sur le bus des donnée et une corruption de la mémoire/effacement de donnée.

Par-contre je ne sait pas (encore) si le simple fait d'ôter le boitier incriminé est suffisant ou si il faut faire autre chose ... mais c'est une bonne piste je crois ....

Pierre
Alessandro Volta
Messages : 50
Inscription : lun. 30 juil. 2018, 13:36
Amperisme : Amperiste

Re: Vidange huile moteur nécessaire, 300 kms après la vidang

Message par Pierre » lun. 12 nov. 2018, 20:35

Bonsoir tous le monde ...

Bon, je suis bien ennuyé avec ce nouveau problème...

Si j'ai bien compris l'article cité plus haut, mon boitier OBD aurait envoyé du code corrompu sur le bus de l'Ampera qui en a perdu son apprentissage de la course des papillons ou les variations de position du vilebrequin... Je ne suis pas calé en mécanique, mais cela ne semble rien présager de bon...

A votre avis, est-ce que je peux utiliser quand même le moteur thermique ?

J'ai roulé vraiment doucement pour être bien sur d'arriver chez moi en mode électrique ( c'était pas gagné d'avance)

Le retrait du boitier OBD2, n'a pas eu d'effet, j'ai toujours le voyant moteur allumé.

Savez-vous si, en dehors d'un passage chez le cc qui est bien loin de chez moi, il y a un moyen pour ré-apprendre les variations de position du vilebrequin ?

Avatar de l’utilisateur
NeoStef
Camille Jenatzy
Messages : 2545
Inscription : lun. 08 oct. 2012, 22:59
Amperisme : Voltiste
Localisation : Picardie Power !

Re: Vidange huile moteur nécessaire, 300 kms après la vidang

Message par NeoStef » lun. 12 nov. 2018, 22:06

Peut être effacement automatique après une dizaine de démarrage comme dans d'autres cas...
NeoStef - "The Matrix Has You"
Ex - Chevrolet VOLT - Summit White / Jet Black - Ceramic White
Toutes Options (Cuir Chauffants, Audio Bose, GPS, Park Assist)
Du 21/12/12 - 193316 km - 1,9Litres/100km - Max Elec : 91,6 km

Répondre