Perte autonomie suite message "entretien du système de charge en haute tension" et reprogrammation en atelier

Parce qu'il peut toujours y en avoir
Avatar de l’utilisateur
MalKo
André-Marie Ampère
Messages : 137
Inscription : ven. 18 juil. 2014, 12:56
Amperisme : Amperiste
Localisation : Dunkerque

Re: Perte autonomie suite message "entretien du système de charge en haute tension" et reprogrammation en atelier

Message par MalKo » jeu. 10 oct. 2019, 21:51

Lel á ecrit:
Une question: une fois chargée à fond, ma batterie affiche sur MyGreenVolt un SOC de 90,2%. D'où vient ce chiffre?


Alors c'est vrais que entre SOC et SUC il y a de quoi se perdre.
Pour une 2012 Il y a " la jauge d'état de charge de la batterie " qui va de 0 à 100% ça c'est le SUC la partie des 16kWh Utilisable et il y a " l'état de charge de la batterie " qui ne va pas au delà de 87% de 16kWh soit 13,92 kWh qui intègre comme expliqué sur le graphique joint plus haut le 0 absolue ( si je peux l'exprimer ainsi ) de la batterie et le maximum de charge admissible soit 87%, il m'est arrivé aussi de charger á 90% mais á ce moment on passe dans la limite haute de la batterie que l'on appelle aussi le tampon haut qui est de 13%, qui, parfois dans certaines circonstances peu être utilisé, ce tampon sert à protéger la batterie.
Par exemple après une charge complète le fait de faire deux près conditionnement nous fait passer dans la limite haute ou aussi le fait de charger la voiture sur une hauteur la batterie étant déjà á 87% et de prendre une descente vas continuer de charger la batterie d'ou l'utilité de ce tampon haut.
J'espère avoir été suffisamment explicite mais si tu est toujours à 90% je dirais que ou mon graphique manque de précision ou MyGreenVolt arrondi les valeurs!, ou aussi qu'il y a une sorte d'inertie juste après la charge qui peut expliquer cette surcharge mais dans tout les cas rien de bien grave il reste encore 10% de tampon.
AmpérA Excellence & Performance.

Avatar de l’utilisateur
MalKo
André-Marie Ampère
Messages : 137
Inscription : ven. 18 juil. 2014, 12:56
Amperisme : Amperiste
Localisation : Dunkerque

Re: Perte autonomie suite message "entretien du système de charge en haute tension" et reprogrammation en atelier

Message par MalKo » jeu. 10 oct. 2019, 22:18

Electricien á écrit :
Si cette valeur maximale est de 13.92 kWh alors cela nous donne 501.


Oui tu es complètement passé à côté !!!!!!🙄
Ton erreur est là!, tu réfléchis comme un utilisateur et non pas comme un concepteur!.
On travail avec de l'Hexadecimal á la base c'est bien ce que tu veux savoir á quoi correspond cette valeur hexadécimal et la valeur maximum pour cette ligne est 01FF ensuite on passe en decimal puis kJoule puis kWh.
La valeur maximum Hexadécimal est 01FF donc 511 en Decimal ensuite tu crées la table de correspondance.
AmpérA Excellence & Performance.

Lel
Camille Jenatzy
Messages : 7877
Inscription : sam. 23 juil. 2011, 00:56
Amperisme : Voltiste
Localisation : Chaumont-Gistoux (Belgique)

Re: Perte autonomie suite message "entretien du système de charge en haute tension" et reprogrammation en atelier

Message par Lel » ven. 11 oct. 2019, 00:58

MalKo a écrit :
jeu. 10 oct. 2019, 21:51
Lel á ecrit:
Une question: une fois chargée à fond, ma batterie affiche sur MyGreenVolt un SOC de 90,2%. D'où vient ce chiffre?


Alors c'est vrais que entre SOC et SUC il y a de quoi se perdre.
Pour une 2012 Il y a " la jauge d'état de charge de la batterie " qui va de 0 à 100% ça c'est le SUC la partie des 16kWh Utilisable et il y a " l'état de charge de la batterie " qui ne va pas au delà de 87% de 16kWh soit 13,92 kWh qui intègre comme expliqué sur le graphique joint plus haut le 0 absolue ( si je peux l'exprimer ainsi ) de la batterie et le maximum de charge admissible soit 87%, il m'est arrivé aussi de charger á 90% mais á ce moment on passe dans la limite haute de la batterie que l'on appelle aussi le tampon haut qui est de 13%, qui, parfois dans certaines circonstances peu être utilisé, ce tampon sert à protéger la batterie.
Par exemple après une charge complète le fait de faire deux près conditionnement nous fait passer dans la limite haute ou aussi le fait de charger la voiture sur une hauteur la batterie étant déjà á 87% et de prendre une descente vas continuer de charger la batterie d'ou l'utilité de ce tampon haut.
J'espère avoir été suffisamment explicite mais si tu est toujours à 90% je dirais que ou mon graphique manque de précision ou MyGreenVolt arrondi les valeurs!, ou aussi qu'il y a une sorte d'inertie juste après la charge qui peut expliquer cette surcharge mais dans tout les cas rien de bien grave il reste encore 10% de tampon.
Merci Malko. J'avais bien compris la différence entre SOC et SUC, ainsi que les tampons haut et bas. Mais c'est pourtant quasiment toujours ce chiffre de 90,2% qui apparaît après une charge complète. Il y a une descente de 1 km à 600 m de chez moi que j'emprunte presque toujours (l'affichage indique alors quelques km d'autonomie supplémentaire en bas de cette descente), mais je n'ai jamais mesuré le SOC à ce moment-là. Les 90,2% apparaissent bien lorsque j'allume la voiture sur place, souvent plusieurs heures après la fin de la charge. Et ce chiffre ne s'affiche d'ailleurs pas seulement sur MyGreenVolt, mais également sur MyVoltHold. Et sans pré-conditionnement.
Mais bon, vu qu'il reste 10% de tampon, je ne m’inquiète donc pas.

Avatar de l’utilisateur
Electricien
Zénobe Gramme
Messages : 185
Inscription : dim. 21 oct. 2018, 15:02
Amperisme : Amperiste
Localisation : BZH 56

Re: Perte autonomie suite message "entretien du système de charge en haute tension" et reprogrammation en atelier

Message par Electricien » ven. 11 oct. 2019, 08:20

MalKo a écrit :La valeur maximum Hexadécimal est 01FF donc 511 en Decimal ensuite tu crées la table de correspondance.
Valeur maximum qu'on ne peut dépasser.
Ok, j'ai compris... Merci !
A défaut d'autre chose...

Image

Avatar de l’utilisateur
Olds77
Thomas Edison
Messages : 261
Inscription : mar. 22 sept. 2015, 18:06
Amperisme : Amperiste
Localisation : 77 - Sénart

Re: Perte autonomie suite message "entretien du système de charge en haute tension" et reprogrammation en atelier

Message par Olds77 » ven. 11 oct. 2019, 14:52

MalKo a écrit :
jeu. 10 oct. 2019, 21:51

Par exemple après une charge complète le fait de faire deux près conditionnement nous fait passer dans la limite haute ...
Malko ... qu'est ce que tu entends par "pré conditionnement" ?
Ampera Cosmo Pack mai 2012 - Gris Techno - 106.000 km - durée de vie 2.7L / 100
Acquisition : juin 2015 - 61000 km parcourus - 2.3L / 100

Lel
Camille Jenatzy
Messages : 7877
Inscription : sam. 23 juil. 2011, 00:56
Amperisme : Voltiste
Localisation : Chaumont-Gistoux (Belgique)

Re: Perte autonomie suite message "entretien du système de charge en haute tension" et reprogrammation en atelier

Message par Lel » ven. 11 oct. 2019, 16:27

Chauffage/Clim de l'habitacle (et des batteries) avant de démarrer la voiture. 2x 10 min maxi.

Avatar de l’utilisateur
Olds77
Thomas Edison
Messages : 261
Inscription : mar. 22 sept. 2015, 18:06
Amperisme : Amperiste
Localisation : 77 - Sénart

Re: Perte autonomie suite message "entretien du système de charge en haute tension" et reprogrammation en atelier

Message par Olds77 » ven. 11 oct. 2019, 18:17

Lel a écrit :
ven. 11 oct. 2019, 16:27
Chauffage/Clim de l'habitacle (et des batteries) avant de démarrer la voiture. 2x 10 min maxi.
Ok ... Merci. Perso lorsque je peux je "démarre" la voiture (en charge, voyant vert fixe), avec chauffage/clim, une dizaine de mn avant. Mais juste une fois. Apparemment le faire 2 fois serait préférable ?
Ampera Cosmo Pack mai 2012 - Gris Techno - 106.000 km - durée de vie 2.7L / 100
Acquisition : juin 2015 - 61000 km parcourus - 2.3L / 100

Lel
Camille Jenatzy
Messages : 7877
Inscription : sam. 23 juil. 2011, 00:56
Amperisme : Voltiste
Localisation : Chaumont-Gistoux (Belgique)

Re: Perte autonomie suite message "entretien du système de charge en haute tension" et reprogrammation en atelier

Message par Lel » dim. 13 oct. 2019, 19:05

Cela dépend si la voiture est assez chaude/refroidie...

Lel
Camille Jenatzy
Messages : 7877
Inscription : sam. 23 juil. 2011, 00:56
Amperisme : Voltiste
Localisation : Chaumont-Gistoux (Belgique)

Re: Perte autonomie suite message "entretien du système de charge en haute tension" et reprogrammation en atelier

Message par Lel » jeu. 17 oct. 2019, 16:06

Bon, j'ai rereretéléphoné à mon CC de Mons. En fait, le CC et le technicien agréé ignoraient les conséquences de ces mises à jour. Ils me disent que GM est le seul responsable, puisque le logiciel de mise à jour provient de chez Général Motors.
Il ne peut rien faire pour retrouver l'autonomie d'avant.
J'attends de voir ce que va donner le tuto d'Electricien sur d'autres Ampera/Volt. Puis, je verrai avec Tofelec.
Au fait, Tofelec, tu as déjà appliqué le tuto sur ton Ampera?

Sinon tant pis, mais j'estime que nous avons été grugés, tout comme certains propriétaires de Model S 85D, dans le même cas que nous, après une mise à jour également.

Avatar de l’utilisateur
Olds77
Thomas Edison
Messages : 261
Inscription : mar. 22 sept. 2015, 18:06
Amperisme : Amperiste
Localisation : 77 - Sénart

Re: Perte autonomie suite message "entretien du système de charge en haute tension" et reprogrammation en atelier

Message par Olds77 » ven. 18 oct. 2019, 10:08

Electricien a écrit :
jeu. 10 oct. 2019, 19:35
Olds77 a écrit :
jeu. 10 oct. 2019, 19:16


Je ne comprends pas ... tu es passé de 9kWh à 8.1 kWh et tu es content ??? :roll: :roll: :roll:
@TOF16 veut dire par là que la réinitialisation a fait chuter sa capacité comme prévu...
Maintenant avec l'apprentissage, il devrait remonter !
Et alors ? @TOF16 ? tu as récupéré ton autonomie ?
Ampera Cosmo Pack mai 2012 - Gris Techno - 106.000 km - durée de vie 2.7L / 100
Acquisition : juin 2015 - 61000 km parcourus - 2.3L / 100

Répondre